En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.

Blog / Nouvelles - Le site


   


Le site

Site de nouveau en ligne...  

Si vous avez essayé de vous connecter à ce site au cours de la journée dernière, vous avez certainement remarqué qu'il était "cassé". Au mieux vous êtes tombé sur la page "site en maintenance", au pire vous avez eu droit à une "internal server error" ou une page incomplète, moche (plus que d'habitude en tout cas), bourrée de warnings et d'erreurs.

J'en suis désolé mais sachez que c'est totalement indépendant de ma volonté. Tout fonctionnait correctement la veille au soir lors de ma dernière visite et je n'ai touché à rien depuis plusieurs jours. C'est un habitué (merci Cyril H.) qui m'a signalé le problème le matin vers 11h00. Il y a bien eu une opération de maintenance du côté de mon hébergeur mais elle ne portait a priori pas sur les serveurs web, donc ce n'est probablement pas lié.

Bref, j'ai trouvé la source du problème et l'anomalie est à présent corrigée. Il s'agissait du principal fichier de configuration qui s'est retrouvé totalement réinitialisé. Comment ? Pourquoi ? Je n'en ai aucune idée à cet instant. J'espère juste que ce n'est pas dû à une action externe d'un mauvais plaisantin qui aurait trouvé une faille dans GuppY (le CMS utilisé pour ce site)...

Allez zou, du coup je m'accorde le droit d'aller dormir quelques heures avant que le réveil ne sonne pour retourner au boulot. C'est que je ne suis pas en vacances, moi ! eek

smile

Si vous avez essayé de vous connecter à ce site au cours de la journée dernière, vous avez certainement remarqué qu'il était "cassé". Au mieux vous êtes tombé sur la page "site en maintenance", au pire vous avez eu droit à une "internal server error" ou une page incomplète, moche (plus que d'habitude en tout cas), bourrée de warnings et d'erreurs.

J'en suis désolé mais sachez que c'est totalement indépendant de ma volonté. Tout fonctionnait correctement la veille au soir lors de ma dernière visite et je n'ai touché à rien depuis plusieurs jours. C'est un habitué (merci Cyril H.) qui m'a signalé le problème le matin vers 11h00. Il y a bien eu une opération de maintenance du côté de mon hébergeur mais elle ne portait a priori pas sur les serveurs web, donc ce n'est probablement pas lié.

Bref, j'ai trouvé la source du problème et l'anomalie est à présent corrigée. Il s'agissait du principal fichier de configuration qui s'est retrouvé totalement réinitialisé. Comment ? Pourquoi ? Je n'en ai aucune idée à cet instant. J'espère juste que ce n'est pas dû à une action externe d'un mauvais plaisantin qui aurait trouvé une faille dans GuppY (le CMS utilisé pour ce site)...

Allez zou, du coup je m'accorde le droit d'aller dormir quelques heures avant que le réveil ne sonne pour retourner au boulot. C'est que je ne suis pas en vacances, moi ! eek

smile

Fermer Fermer

Publié le 27/08/2015 @ 01:06   | Tous les billets | Haut


Commentaires

Réaction n°1 

 par Bonnal le 29/08/2015 @ 12:37

Bonjour,Je suis à la recherche d'un script me permettant de changer le mot de passe du compte administrateur local de mes 500 machines.J'ai trouvé sur l'excellent site de JP Bellamy le script CHGALLPWD:http://www.bellamyjc.org/download/vbs/chgallpwd.vbs ayant très peu de connaissances en VB, je n'arrive pas à exécuter ce script par GPO ( server 2008 R2) sur toutes mes machines ( OS 7).Pourriez vous SVP m'expliquer brièvement comment procéder?Je vous remercie.

[réponse de damien, le 29/08/2015 à 18h41]

Il n'y a pas besoin de connaissances en VB pour exécuter un script VBS. En cherchant un peu sur Google ("chgallpwd gpo" ou "gpo executer script") tu aurais trouvé de nombreuses réponses.

Et tu serais notamment tombé sur
cet article qui explique qu'il existe une méthode native à partir de Windows Server 2008, sans passer par un script.

Enfin, je me permets de préciser que mon site n'est pas un site d'aide généraliste. J'ai déjà bien à faire en répondant aux questions qui concernent les outils que je développe... je n'ai pas le temps d'assurer le SAV des autres donc, si tu as besoin de plus d'infos il te faudra te débrouiller sans moi. Désolé. 
frown

Réaction n°2 

 par Bonnal le 30/08/2015 @ 02:27

Merci pour ton aide!Bonne continuation.

[réponse de damien, le 30/08/2015 à 21h06]

Il n'y a pas de quoi...

Rubriques

Déplier Fermer Logiciel

Déplier Fermer Le site

Déplier Fermer Divers

Calendrier du blog

04-2019 Mai 2019
L M M J V S D
    01 02 03 04 05
06 07 08 09 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    

Derniers billets

25/05/2019 @ 10:54
Nouveau  Dipiscan... ...
15/05/2019 @ 15:34
Dipiscan v2.3... oups bis ! ...
14/05/2019 @ 17:14
Dipiscan v2.3... oups! ...
14/05/2019 @ 13:54
Dipiscan v2.3... ...
27/04/2019 @ 22:55
LanAlertCenter v4.2... ...
27/04/2019 @ 17:47
DipiQuizz v1.2... ...
06/04/2019 @ 14:53
LeRenommeur v2.2... ...
17/03/2019 @ 13:54
IPScan32... ...
17/03/2019 @ 12:31
SendMail v3.2... ...

Derniers commentaires